Search found 24 matches

by padrino
13 May 2024, 15:40
Forum: RFlink: General Discussions
Topic: Wrong serial data?
Replies: 1
Views: 154

Wrong serial data?

I am using rflink via iobroker's rflink adapter. Since firmware 1.50 I get strange/random debug messages in the log. They are of type Wrong serial data: BLDEBUG=xxxx I have logged some, and time fitting what rflink received. The strange thing, AFAIK only known devices to rflink a logged in the "...
by padrino
05 Mar 2024, 21:08
Forum: RFLink: Unsupported devices
Topic: Renkforce FT007TH
Replies: 9
Views: 37212

Re: Renkforce FT007TH

Stuntteam wrote: โ†‘26 Jan 2024, 00:22It's ok :)
Was the data usefull or do you need more?
I am eager to supply. :D
by padrino
13 Feb 2024, 01:39
Forum: RFLink: Unsupported devices
Topic: rf-tech ABS700 sensor changing identity with temperature?
Replies: 2
Views: 8434

Re: rf-tech ABS700 sensor changing identity with temperature?

@Stuntteam wrote:
Stuntteam, with your insider's knowledge ;) could you maybe shed some light on this issue, what possibly could go wrong here? 8)
Thanks.
by padrino
25 Jan 2024, 19:57
Forum: RFLink: Unsupported devices
Topic: Renkforce FT007TH
Replies: 9
Views: 37212

Re: Renkforce FT007TH

Yes, always good to have a bit more to verify we can catch all packet types OK =) Though hard to tell with all the neighbours and their 433mHz flodding, here is some data... (possibly only the ones with 290 pulses really matter, but I tried to log every time both LEDs (sensor and arduino) flashed.....
by padrino
25 Jan 2024, 18:53
Forum: RFLink: Unsupported devices
Topic: Renkforce FT007TH
Replies: 9
Views: 37212

Re: Renkforce FT007TH

Stuntteam wrote: โ†‘24 Jan 2024, 16:41 Can you provide a debug log as shown here: https://www.rflink.nl/develop.php
But for step 3 activate only the logmode unhandled
That might help in improving things.
Would a "second pair" of data help in the process or are those of wimpie enough?

CU,
padrino
by padrino
09 Jan 2024, 02:23
Forum: RFLink: Unsupported devices
Topic: Renkforce FT007TH
Replies: 9
Views: 37212

Re: Renkforce FT007TH

Hi, well TF007TH sensores seem quite unreliable here (with rflink) but they *do* work with rflink! The problem (at least fir me) is that their signal sometimes is recognised right away and then for minutes, upto an hour or so, it is not. And if the learning process falls into such a period, it's bad...
by padrino
08 Jan 2024, 14:42
Forum: RFlink: General Discussions
Topic: R50 version string?
Replies: 3
Views: 21683

Re: R50 version string?

:D Yeah, that sounds like me. ;) There should also be a mail, about a "special device" from "rf-tech", which somehow is changing brands/devicename in rflink depending on (three) differnt temperatur ranges... quite excotic thing. :oops: Well, after those years, the bbq thermometer...
by padrino
06 Jan 2024, 02:52
Forum: RFlink: General Discussions
Topic: R50 version string?
Replies: 3
Views: 21683

R50 version string?

Hi, news about R50 was just like the Spanish inquisition. 8) Great to see the new version, though I almost missed it. =) I wonder, was the version string changed? Cause, even after the flashing the iobroker adapter I use still shows R48... CU, padrino PS: I sent debug logs years ago and never got a ...
by padrino
17 May 2023, 03:36
Forum: RFLink: Unsupported devices
Topic: Support for TFA Dostmann 30.3229.02
Replies: 2
Views: 2125

Re: Support for TFA Dostmann 30.3229.02

This looks a lot like the Froggit F007TH and similar.
Curious it does not work...
by padrino
09 Dec 2022, 14:18
Forum: RFlink: General Discussions
Topic: Why is updating intervall so unreliable for some devices?
Replies: 1
Views: 3000

Why is updating intervall so unreliable for some devices?

Hi, I use many brands of temperature sensors here (they have just grown with time =)), and in general they work quite well with rflink. Well, some do more than others. ;) They update about once a minute, of course sometimes there can go something wrong (maybe some bird in the wrong position ;)), so ...
by padrino
04 Feb 2022, 03:54
Forum: ESP Easy: Projects / Applications
Topic: [How To] Sonoff S20 Motion Sensor mod
Replies: 5
Views: 14241

Re: [How To] Sonoff S20 Motion Sensor mod

Hi,

just stumbled over this...
Seems like a very nice project and well done.๐Ÿ‘
As the link to the STL is dead, I wonder if it's still available somewhere?

Thanks.
by padrino
24 Nov 2021, 01:23
Forum: Introduce yourself
Topic: Hi From Germany
Replies: 4
Views: 9815

Re: Hi From Germany

Yes, iobroker is my way to go, too. =)
by padrino
10 Jul 2021, 11:13
Forum: RFLink: Unsupported devices
Topic: Any one successfully using "Aldi" BBQ Sensor (ET923)?
Replies: 5
Views: 15840

Re: Any one successfully using "Aldi" BBQ Sensor (ET923)?

Stuntteam wrote: โ†‘10 May 2021, 21:13 I will try to locate your mail...
Hi there,

where you able to locate my emails?
If not, just tell me how I can further help.
If needed I can also resend them. =)
Any other assistance needed? Just tell me. :)
Thanks for investigating.

Have a nice weekend,
padrino
by padrino
11 May 2021, 00:53
Forum: RFLink: Unsupported devices
Topic: Any one successfully using "Aldi" BBQ Sensor (ET923)?
Replies: 5
Views: 15840

Re: Any one successfully using "Aldi" BBQ Sensor (ET923)?

๐Ÿ‘

Just noticed, there was already a mail in 2018. ๐Ÿ˜…

I could re-send them, if that helps. ๐Ÿ˜Š

Btw, subjects are (ok, I must admit, they probably could have been more distinct ๐Ÿ™„):

"New / improved device at 433mHz =)"

"RFLink with Renkforce - and "the" BBQ Thermometer"
by padrino
10 May 2021, 20:03
Forum: RFLink: Unsupported devices
Topic: Any one successfully using "Aldi" BBQ Sensor (ET923)?
Replies: 5
Views: 15840

Re: Any one successfully using "Aldi" BBQ Sensor (ET923)?

I know it's name is not on the list but as sometimes devices are supported under different names, that was my hope, too...

I also sent some debug output in 2019, but never received feedback, maybe my mails don't come thru. ๐Ÿคทโ€โ™‚๏ธ

So I thought about asking others, maybe I was too stupid... ๐Ÿ˜…
by padrino
10 May 2021, 12:41
Forum: RFLink: Unsupported devices
Topic: Any one successfully using "Aldi" BBQ Sensor (ET923)?
Replies: 5
Views: 15840

Any one successfully using "Aldi" BBQ Sensor (ET923)?

Hi there,

I am using one of these... (see photo below)
Works reliable for me, unfortunatelly I can't get it recognized by rflink.
With the loader programm in debug mode it shows up like a charm... :-/
Anyone else maybe able to get it to work and I am just unlucky? =)
GrillThermoAldi.jpg
GrillThermoAldi.jpg (189.93 KiB) Viewed 15840 times
by padrino
07 Apr 2021, 18:14
Forum: RFlink: General Discussions
Topic: RFlink Rxx beta
Replies: 10
Views: 20501

Re: RFlink Rxx beta

Stuntteam wrote: โ†‘25 Mar 2021, 12:53 Beta/test versions are only supplied to people who have reported an issue and that need to test the fixes applied to the code.
Does this mean the other way arround, that if I sent you data and got no answer, the topic/device was not adressed (because I was not asked to test)? =)
by padrino
13 Aug 2019, 22:12
Forum: RFlink: General Discussions
Topic: 3 second delay (only) for the same signal/sensor?
Replies: 2
Views: 30248

Re: 3 second delay (only) for the same signal/sensor?

Thanks for your reply. Well, in my (probably special =)) case, the sensor only has one signal/state to transmit, ie. "true". I just managed to position the magnet in a way that the sensor gets triggered on removal and returning of the magnet (rest of the "AI" is done internally b...
by padrino
13 Aug 2019, 18:00
Forum: RFlink: General Discussions
Topic: 3 second delay (only) for the same signal/sensor?
Replies: 2
Views: 30248

3 second delay (only) for the same signal/sensor?

Hi, I am using rflink adapter for iobroker. With a window sensor like this 51wsgimzXYL._AC_AA140_.jpg , which is recognized as "EV1527", I track opening/closing of a door. This seemed to work quite reliable, but sometimes rflink just missed a state (change). After a little investigation th...
by padrino
12 May 2019, 19:13
Forum: RFlink: General Discussions
Topic: Temp / Hygro F007TH troubles
Replies: 5
Views: 7640

Re: Temp / Hygro F007TH troubles

Hi, I have similar problems with my "Bresser" devices (recognized as "Baldr"). The receiption is dropped at random rate. :( The funny thing, when I disable rflink and just use the windows tool in debug mode, it the hardware seems to receive the signal much more reliable, ie. when...
by padrino
11 Apr 2019, 03:07
Forum: RFlink: General Discussions
Topic: So many questions and no answers ? the forum is dead or not ?
Replies: 3
Views: 6131

Re: So many questions and no answers ? the forum is dead or not ?

@stuntman

Well, at least a way for the user to locally learn/integrate unknown devices could have the benefit of you not beeing flooded with requests and save you time which you could spend elsewhere. :)

CU,
padrino
by padrino
19 Mar 2019, 03:44
Forum: RFLink: Unsupported devices
Topic: rf-tech ABS700 sensor changing identity with temperature?
Replies: 2
Views: 8434

Re: rf-tech ABS700 sensor changing identity with temperature?

Hi,

this sensor is really weired.
I noticed that I sometimes get the same hex value, but the origonal station shows differnt temperatures (differing by 0.1 to 0.3ยบC).

Would be nice if someone cut put me on the right track, I'm clueless...

CU,
padrino
by padrino
23 Feb 2019, 15:51
Forum: RFLink: Unsupported devices
Topic: rf-tech ABS700 sensor changing identity with temperature?
Replies: 2
Views: 8434

rf-tech ABS700 sensor changing identity with temperature?

Hi, I have a "weather station" by "rf-tech" where the rf sensor is labeled "ABS700". With rflink it shows up as "Firstline" device. So far that's ok and and it was working (more or less ;)) reliable. Then I thought, I'd put the thermometer into the freezer (wi...
by padrino
17 Feb 2019, 15:07
Forum: RFLink: Unsupported devices
Topic: GAL WS-1501 incorrectly shows negative temperatures.
Replies: 1
Views: 7618

Re: GAL WS-1501 incorrectly shows negative temperatures.

Hi, even if this is a bit old, but as the problem still exits with rflink (I am using it with iobroker, though)... You can calculate the correct value from the given. Here it starts with 83FF for -0.1ยฐC. Ignoring the "8" leaves 3ff hex, or 1023 dec. RFlink decodes it to -102.3ยฐC (= rflink_...